Spotify update 1.1.91.824.g07f1e963 not working

Problem description:
Spotify new version doesnt let equalify to work. Ive tried many times and it doesnt appear.

Operating system:
Windows11

Spotify version
1.1.91.824.g07f1e963

Equalify Pro version
1.4.11

Hello,
Equalify works fine with 1.1.91.xxx and 1.1.92.xx.

If you have a problem its something else.
Changed any hardware, installed any new audio related apps ?

same problem for me as well on this version.

Have you tried:

  • Properly exiting Spotify and restarting it and playing a song? (file->exit; NOT the [x] in the top right)
  • Re-starting your machine?
  • Re-installing Equalify?

Maybe it got overwritten/removed somehow. I dont think there is a spesific problem with this version number though. So far today there has been thousands unique users that use that exact Spotify version number and a lot that use the newer 1.92.xx. I have tested both and absolutely no problems.

If you have any more information that could help me help you, that would be great :slight_smile:

Hi all, I have the same problem. My spotify version is : 1.1.92.647.xxx and the Equalify Pro ver. is : 1.4.11 OS: windows 11

in the spotify window with the new appearance look, I can´t see the eq controls, I didn’t know about this until today when I wanted to modify the eq settings and the eq button were lost.
I exit of spotify (no x close…) and restart my notebook (HP envy ) but eq is missing yet…
I appreciate your advise
regards

Hi all, finally the eq works:

  1. uninstall equalify
  2. uninstall spotify
  3. restart pc
  4. install spotify but not start
  5. install equalify
  6. start spotify
  7. play a song
  8. voila… all works! :smiley:

I Hope it is useful

1 Like

I have tested on many different computers now, and can confirm that it works normally on Spotify versions 1.1.91.xxx, 1.1.92.xxx and the upcoming 1.1.93.xxx update.

If anyone that finds this post has any issues, make sure you try what @cormonov wrote in his last post.

I’m also experiencing this issue on Spotify for Windows 1.1.93.896.g3ae3b4f3.
After installing Equalify, the Spotify app no longer starts. Occasionally I can find the spotify.exe process running in Task Manager but the window never appears.


This issue disappears immediately after uninstalling Equalify.

I have followed cormonovs steps above. I am using Equalify 1.4.11