Spotify can't play this right now


#1

its works in the wep player and if i unstall spotify and install it without eq it work!


#2

Probably using an unsupported soundcard, or software:

Check that list if anything seems to match.


#3

i dont use any off that and it started today its worked yeasterday.


#4

If it worked yesterday and you havent changed your hardware or installed something new today. i would just restart the computer and see if that helps.

Equalify has been tested with the current builds and beta builds of Spotify and works as it should.
Nothing has changed on the Equalify side the past couple of months.


#5

yes i did restart my pc and that did not work and no changed hardware or installed stuff


#6

okey it work when i use my wireless headset but not with my speakers on aux


#7

what soundcard do you have?
Did it use to work through aux?

do you have voicemeeter or something installed ?


#8

Realtek ALC892
yes it have been working with the aux for 3 week now
no i dont use voemeeter or something else


#9

Can you check what output device you have selected in the equalify settings ?

Try not using the default output.


#10

okey its working now. when i did stop rog armoury for my keyboard its working


#11

Heh, another ASUS product thats causing issues… Their drivers and software use too many shortcuts…

Read that rog armoury “incorporates Sonic Studio”
Try disabling that.


#12

yea i did disabling it to start when i start my pc and all is working now.


#13

I will add that software to the list of software that can cause issues.

Hopefully its not too much of an inconvenience for you.


#14

no its cool tnx for trying to help find the problem .


#15

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.