Not loading with Xonar DG card

Problem description:
Not loading. I have tried official drivers with the GX disable fix, as well as Xonar Uni drivers with C-Media control panel (no GX), and also the Uni drivers with Asus control panel and GX disable fix. Tried rebooting after applying fixes and after driver installations, also tried reinstalling both spotify and equalify but nothing worked.

Operating system:
win7 x64

Soundcard:
Asus Xonar DG, Realtek ALC892

Spotify version
1.0.52.725.g943b26a8

Equalify Pro version
1.1.7

Any special software or hardware you might have installed:
none

If you know how to use regedit - please provide screenshots of the following keys(folders):
Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnce

You can send the screenshots in a PM to me if you wish.

!! IMPORTANT !!
Altering the registry can corrupt your whole system, do not enter the registry if you do not know how it works.
You do this at your own risk.

I realised I hadn’t hit play after installing the Uni drivers with asus control panel and reapplying the fix, it started working after that.
While I still had the official drivers installed pressing play didn’t make it load though. I’ve used the uni drivers in the past and prefer them anyway

After you had done all the steps above i assumed (incorrecly) that you had indeed pressed play, i should have mentioned that in the previous post as well.

Glad you got it sorted though!

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.