No text in EQualify Pro menus?

Problem description:
No text in EQualify… All the buttons have lost their text and all settings are just blank?

Operating system:
windows 10

Soundcard:
Realtek HD, currently using USB Razer ManO’War headset though

Spotify version
1.0.10.388.g8e1ed5af

Equalify Pro version
1.3.2? Cant see any text in the EQualify menu so cant really find it -_-

Any special software or hardware you might have installed:
Not really, running Razer Synapse as it is required for my headset

Attaching images below:
744b277781665f436d8d029dd9d227f9

That green theme was added in 1.3.2 so I am pretty sure that is the version you are on.

Have you tried to end the process of Spotify and restart it or even restart your computer. This is the first time I have seen this problem and I am on windows 10 and too have razer synapse.

Have tried killing everything related to Spotify in task manager, doesnt help :confused:

I’m going to try rebooting my computer now, will report back :slight_smile:

1 Like

Well, that solved it! Just realised i havent rebooted my pc in about a week or so XD

Thank you for the help! :slight_smile:

1 Like

Weird that it did that but glad it was solved.

Solution to this problem appear to be a restart of the computer.

1 Like

Wow. i’ve never seen that before, even during development. I have no idea how that could happen, maybe it has to do with a font not working properly due to an update or something :confused:

Never heard of anyone else having that happen though so i’m fairly sure its some random one off event that can happen with windows :slight_smile:

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.