No interaction from equalify

Problem description:
Used to use verstion 2.5.3 a few years ago and just wanted to reuse on my newer pc. Found out support for the old version has stopped so I decided to buy the pro version.I uninstalled old equalify and spotify. Reinstalled desktop version of spotify then installed equalify pro 1.3.2 to appdata/roaming/spotify. After launching spotify and playing a song I get nothing. No eq icon no popup (i read on your forums you should get a login request after playing music but I’m not getting anything).

Operating system:
windows 10

ASUS xonar dgx

Spotify version right now but i’ve tried the most recent as well

Equalify Pro version
not sure how to find settings since im not getting any interaction from equalify. but i downloaded 1.3.2

Any special software or hardware you might have installed:
just basic nvidia geforce and razer synapse for razer mouse
EDIT: I’d like to add that I also have xonar dgx audio center installed since that’s the sound card I have

EDIT: tried on a new user account (just incase something was wrong with appdata idk) and still no login requests. I also tried without xonar dgx audio center closed.

so after a lot of playing around I got it to let me activate. it required me to disable my soundcard and uninstall my driver. After I redownloaded my driver and enabled my soundcard again it no longer has any interaction (after rebooting).

Hello, This is an issue with the Xonar drivers.

You can read more about it here:

What it basically boils down to is that the Xonar drivers starts an app on boot that makes Spotify unable to load the Equalify dll.

Easiest fix, that doesn’t seem to cause any issues is to stop that app from launching.
You can try using the tool in the post above. But it might be outdated at this point.

If you know how regedit works and you are comfortable making edits in the registry, we can just stop the app from launching manually.

I installed the unified xonar driver and everything works now. Thanks for your help.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.