Music won’t play and no icon

So I’m windows 7 still and I wanted to use this so I could send music to my vociemeter banana, everytime I install equality it doesn’t let me play a song, even if it’s in my library. I’ve followed all the support topics to try out different things. And now I feel like I’m out 14 bucks for the product that doesn’t work on my system.

( Payment or refund requests has to be posted in the Payments and Refunds category! )
Please remove any part of this template that you do not use including the text at the top.

Also please read through older posts before asking your own question. Your question has most likely been answered before!


**Problem description:** Your problem description here, as much details as possible

Operating system:
windows7/8/10

Soundcard:
If you know what soundcard(s) you have, please include it! (ie. Asus Xonar, Auzentech or HT Omega)

Spotify version
You will find the version info in the Help->About menu

Equalify Pro version
You will find the version info in Settings->About

Any special software or hardware you might have installed:
ie. Razer Gamebooster or Cortex

Please flll in the rest of the information as well, specially what soundcard you are using and spotify version.
And any other info that might be relevant.
That will make it easier to help.

And do not worry, if we cant get it to work we’ll just refund the purchase :slight_smile:

Actually, i just looked up your account and it seems you have paid with an e-check.
Those take several days to complete, you should uninstall Equalify until you get a mail back from us saying the payment has been received.

This time delay is due to your bank and paypal and not us, so there is nothing we can do about that.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.