Error Copying files from packed archive

Problem description:
When trying to install equalify I get to the end and get the Error message; 'Error copying file from packed archive C:/Users/Brad/Desktop/Equalify-1.1.3-installer.exe to C:/Users/Brad/AppData/Roaming/Spotify/dsound.dll

Operating system:
windows 10

Spotify version
1.0.29.92.g67727800

Equalify Pro version
1.1.3 installer

Things I have tried so far:
/unreg
/regserver
uninstalling and reinstalling spotify
looking for dsound.dll but nothing there
permissions to both %temp% and %roaming%

I have installed msi install logging and get; Error 1316. The specified account already exists.

I am unaware of any account existing on my pc for equalify and it has never fully installed on my pc.

Any help would be amazing, this software has always interested me and I finally made the purchase and would love to have it fixed and working.

The installer does not need or set up a new account so that error seems strange.

Could it be that your antivirus is somehow misidentifying the dsound.dll as malicious ?
From what i can tell they all behave normally(no misidentification) https://www.metadefender.com/#!/results/file/ff11536f3601466d83fc4e7c08aaea68/regular/
https://www.virustotal.com/en/file/d1d2afadf90084de85d34149eed1b8a063fbf0f9a6f909d98f864dde29ef162e/analysis/1466017709/

Could you tell me what antivirus you have installed?

If you scroll down a little on the members page you will see some legacy downloads, could you try them as well and see if they might work.

OMG The legacy worked somehow :D. Thank you!

Thats good, but still strange that the latest installer didnt work.
Which one of the legacy downloads worked ?
1.1.3a
or 1.1.1

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.