Equalify not showing up on Asus Phoebus

The login prompt doesn’t seem to show up even after installation. I made sure to close down spotify from task manager install to the app data directory where spotify is located. After playing several songs and a computer restart it still won’t show up.

I’ve also tried the disabling the C-media GX using the Equalify GX/EX Fix

Operating system:
Windows 7

Soundcard:
Asus Phoebus

Spotify version
1.0.29.92.g67727800

Equalify Pro version
Equalify Pro 1.1.3

Any special software or hardware you might have installed:
Nope

The full name of the Asus Phobeus is Asus Xonar Phobeus. All Xonar cards are known to cause issues because of their drivers. (ref: http://community.equalify.me/t/incompatible-hardware-and-software )

Do you know how to use the windows registry ?
If so could you go to the hkey_current_user/software/microsoft/windows/currentversion/run
and
hkey_local_machine/software/microsoft/windows/currentversion/run

and send me a screenshot of all the apps that are listed in both of those locations.

I might be able to spot the app causing the issues.
Feel free to send me the screenshots in a private message if you want.

This issue was solved via private messages…

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.