Equalify not showing up despite work around

( Payment or refund requests has to be posted in the Payments and Refunds category! )
Please remove any part of this template that you do not use including the text at the top.

Also please read through older posts before asking your own question. Your question has most likely been answered before!


Problem description:
I have completed the work around several times, and equalify is not showing up or working.

Operating system:
windows10

Soundcard:
Unsure

Spotify version
1.1.41.634.gc2c73ca7 (Microsoft Store version)

I am aware that this is the same as the windows version, but no matter that I do when following the work around this is the version I end up with.

Equalify Pro version
The current downloadable version

Any special software or hardware you might have installed:
nothing

Anything else that can be useful or is related to audio processing on your system
I run a USB to a Topping D10 > O2 Amp.

Hello, can you please try running this command as well:

Get-AppXProvisionedPackage -online | Remove-AppxProvisionedPackage -online
after running:
Get-AppxPackage -AllUsers *Spotify* | Remove-AppxPackage

Make sure you shut down Spotify (file->exit) before following the steps.

It is also important that the powershell window has administrator rights.

I did see this in another thread. I’ve tried it once again, and It still doesn’t work.

Confirmed that I shut down Spotify (file>exit) then ran Powershell as administrator and then ran both of those commands.

Still comes up with the same version of Spotify and no Equalify me button.

I’ve sent you a PM :slight_smile:

I don’t know if this will help anyone but I thought I would post it just in case. Today I had the button but clicking it did not open Equalify. I did a right click on the icon, I click Reset EQ Position, and then the EQ showed up. Left mouse on the icon before I did this did nothing.

I guess I am lucky - I just did an upgrade but it did not force me into the Windows Store version.

1 Like