Equalify Installed, get Spotify Error and No Sound

help

#1

Problem description:
I’ve had Equalify since Dec. 2018 to split Spotify audio out from other desktop sounds ie games, youtube, ect using Voicemeeter Banana. Never had an issue until this past week for some reason which is why I’m here.

The EQ bands appear maxed out and when I click on a playlist the songs all cycle through immediately with no sound. Thought a fresh install would fix but after re-installing Equalify, I get this message trying to play a song:

“Spotify can’t play this right now. If you have the file on your computer you can import it.” along with the rapid skipping of songs with no sound.

https://i.gyazo.com/06058302c49b05c25dc4eff1263b383f.gif

Operating system:
Windows 10

Soundcard:
Realtek HD Audio

Spotify version
1.1.29.592.gf0779179

Equalify Pro version
1.4.4.4464

Any special software or hardware you might have installed:
Voicemeeter Banana


#2

Sorry about the slow response.
Most likely cause is that either the output device has changed names, which can be fixed by going into the device settings in Equalify and switch the device beck and forth to make sure the right one is in the config file.

If not, it could be an issue with voicemeeter. If i recall right the voicemeeter output has to be set to the MME version not the WDM. Could also have to set the input to use the MME version.

If any of them is set to use the WDM driver you should see what you are describing.

edit:


#3

No worries!

Started fiddling with settings on Voicemeeter and Spotify after making the thread. Somehow ended up getting it to work again so :man_shrugging: haha hopefully that’s the last of that. Pretty sure it was an issue on VM’s side, not yours. Thanks for the response though Notrace! Appreciate the help.


#4

Glad you got it working!


#5

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.