Beta - For anyone with Spotify v1.0.47 (and above) issues - not loading - no audio

beta
notloading
update

#1

*This thread is for everyone that has issues getting Equalify Pro to work properly with the latest spotify update (as of now 1.0.47.11 or .13 and 1.0.48.101)

If you have the same issues as the ones described here: Installed latest version of equalify, but it is not working - this thread is for you.

Please post what version of Windows you are running and what version of Spotify you have
You are also expected to run the latest version of Equalify Pro (1.1.7) before posting here.

I will provide links in private to a development version to the people that post here.

I will not make the link public yet because i want to know the extent of the issues, and i want the people testing it to provide feedback (if it fixes the issues or not for you).

After i get some more data i will know if the current solution will be suitable for a “stable release”.

Together we will win over the Spotify changes :wink:

(Keep in mind that you will have to play music for the EQ to load in the development version, it wont load on spotify launch)

Updated Equalify Pro download here: https://www.equalify.me/dl/Equalify-1.1.7-installer.exe

1.1.7 should fix the issues talked about in this thread.


Installed latest version of equalify, but it is not working
Equalify Pro only working after a restart of Spotify
Equalify only appears on first start
Compatibility issue with Spotify 1.0.47
Broke My spotify - Can not unintall either program, or reinstall either program
Not working with Focusrite Saffire Pro 40
#2

reserved for future updates


#3

Hi,

since the newest version my equalify only appears on the first start of Spotify after the Installation.
It will stay until I reboot the computer.
I have to say that im using an Asus Xonar STX Soundcard.
But the issue doesnt change when I install the UNi Drivers or use the EQToggle tool.
Im using Windows 10, Spotify 1.0.4713, Equalify 1.1.6

regards,
Dominik


#4

I have exactly that issue. Spotify is on 1.0.47.13.gd8e05b1f.
The Green Bars do not show up. Even after playing music. I can’t use my spotify anymore until I uninstall equalify.
Can I please get the Beta?

Edit: Using Gigabyte and Logitech Audio drivers.


#5

The development version you provided works fine thanks.
The only small issue I have, dont know if it is intended for debugging purposes, but this window appears after the start of spotify when I click play:


#6

Great that it worked!
Yea that is part of the debugging/development.
That window will be removed in the final version and most likely the next beta/dev version. I hope you can live with it for a couple of days :slight_smile:


#7

I see, yes I can live with that for a few days. Thanks for the fast help. :slight_smile:


#8

Hello again :wink:

so I’m on Windows 10 Pro with the latest Spotify 1.0.47.13.gd8e05b1f and using the latest Equalify Pro 1.1.6.
The issue appears after a reboot and after some Spotify restarts it works just fine.

I’m using the mainly the Creative Soundblaster ZxR.


#9

So it seems to be fixed in this version. One little detail I don’t know if this is because of the dev build, the device settings aren’t saved and it loads the primary sounddriver.


#10

Select another output device and hit apply and restart spotify.
There has been no changes to any of the EQ or device-change functionality. It all works exactly the same way it always has.


#11

oh sorry I’m stupid :sweat_smile:
I forgot the checkbox on the top. Then it’s all good


#12

New computer, fresh install of Windows and Spotify. The icon does not come up in the top left corner. I just want to use iut to switch audio devices.

Spotify 1.0.47.13.gd8e05b1f
Windows 10 version 1607

Thanks!


#13

Dev version does not work for me. “This song is not available…” on any track.

Thanks again


#14

This version seems to have fixed my issues. Will be sure to post if it does start acting up again, but for now, all seems fine :slight_smile:


#15

The dev version fixed my issues. Thank you!


#16

Hej,

same issues occuring to me on Spotify version 1.0.48.103.g15edf1ec using Win10 and 1.1.6 of Equalify.
After reinstalling Equalify and restarting Spotify there are still no bars that show up.

Kindly,
Lennart


#17

@technoash
This sounds like a different issue, can you close spotify (file->exit). Then go to %appdata%/equalify in your file explorer and rename/move (or delete if you dont have any presets you want to save) equalify2.eq.
Then restart Spotify.

It doesn’t say it cant play the music cause of an error though, it says its not available, so it could just be that the spotify login servers were down when you tried?


#18

@Notrace The beta version you told me to install works perfectly, the bars are back as well as the equalizer and music, who are working again. If anything should go wrong after I wrote this, I’ll update you.


#19

Windows 10, and latest spotify version. Also got the latest version of Equalify - which isn’t loading for me either.


#20

I’m running windows 10.

Just got the new Spotify update.

Downloaded new version of equalify. Now no playback sound.

HELP! PLEASE!