Beta - Equalify 1.2.5 (Spotify 1.0.62 not loading fix)

I can talk on discord: infinity#7379

1 Like

@Notrace I managed to a .dmp file of my spotify. I will pm you the file/link. For those of you who are help to test for this issue and can not get windows to produce a .dmp file, you can use this program here

Same exact problem here.
Windows 8.1 Pro
Equalify 1.2.5 (fresh install)
Spotify (fresh install)

Spotift launches to an error message and is then stuck on a black screen.

2017-09-06 19_59_45-Spotify

I just bought equalify as well, can’t activate it from behind my corp firewall. I have to say … not the best experience so far. I wish there was a 24 hour trial or something to figure out these issues before paying. :confused:

@thiloh you have had the worst luck ever.
The “application error” issue is actually a bug with windows 8/8.1. Everything works fine on other OSs.
The issue started with Spotify 1.0.62 which was released to the masses this week.

Edited: removed outdated instructions.

About your corp firewall, that is not a problem, and you have a PM already asking for your HWID to generate a key.

After almost a week of working basically non-stop(10-15h a day) on this issue (, i’ve finally found the cause and a solution!

Its one of the most elusive bugs i’ve encountered so far in my programming career, but it looks like its been beaten!
I will not release a public update until its been tested though.
So… @lucasfxd and everyone else… please PM me for a link to a test version.

Hi. I am also getting the error code 0xc0000142 , Have tried System Restore and Uninstall/ Reinstall Spotify . All is fine until I try to reinstall Equalify, then back to square one! I am currently listening without Equalify.

I have a potential fix that needs to be tested.
So anyone that is willing to test send me a private message and i’ll send you a test version.

Need more people to test it before releasing this to everyone.
Everyone that has tested it so far reports success :slight_smile:

Worth a try…Thank you!

I’ll test. 8.1 Pro 64bit.

nice! I sent you a message on discord

The update (1.2.6) is now available on the website and can be downloaded in the members area.

problem solved! nice work

1 Like

I got an issue… when crossfade songs option on spotify is activated, almost everytime when going to next song, it stops… “can’t play current song”. I tested and apparently it only occur with the equalify installed

nvm… it’s happening WITHOUT Equalify… :frowning: but only with crossfade songs option activated… I already sent a support ticket to them… what can this be? Spotify is pissing me off

Not sure if this is the correct topic to add this, but I noticed yesterday that Equalify was not on my Spotify screen I am assuming it disappeared on the last Spotify update. I don’t open it too often as I have it set the way I like it. I tried twice loading the latest version of Equalify , but it’s still not showing up. Spotify is working fine. Using windows 10.

Remember that the EQ icon wont show up until you play a song.
If you have the latest Equalify installed there are no issues with the latest spotify versions.
You haven’t accidentally installed the windows store app version of Spotify ? (the store version is not supported)

No idea what that could be… i have crossfading enabled myself as well and i’ve never had any issues with it.
But as you said it happens without equalify as well, so i’m not sure i can do much to help.

Ahh! The HP laptop windows 10 came loaded with Spotify, I’ll bet that’s the “store app” version you mention. I didn’t know there were different versions. Thanks for the quick reply. I will load the other version.

The issue this thread was made for has been resolved. Any other issues should be in their own threads in the support forum. Closing this thread.