Being able to turn of limiter


#1

They new update with the limiter has really some of my presets and raises/lowers the music in drops and shit… Would like a turn off for it :confused:


#2

That is already a thing, open the EQ settings and disable it.
I think its under the “DSP” tab.


[+] Added a limiter to the EQ.
The Limiter can be enabled or disabled in the settings menu.

:slight_smile:


#3

:+1: :+1: :+1: :+1: :+1: