Bad sound quality when used as a music bot in TS3 with VAC

ts3
vac

#1

Trying to use spotify as a music bot in TS3 thru equalify pro. Music sounds like it’s being broadcasted from inside a tin can. Sound quality changes a bit with equalizer tweekings but not enough to make it sound good rather than bad. Tried this from 2 laptops and 1 desktop, the only thing they have in common are nvidia graphic cards. Also tried two different VAC but it sounds identical with both of them from all 3 computers. I used the free version of equalify without any issues 2-3 years ago, but cannot use that anymore as far as i understand. Purchased the pro version as i have previously been very happy with your product and figured i’d support that, but now, yeah as said… It sounds like the music is being broadcasted from inside a tin can. Any ideas how to solve this?

Soundcard:
Unrelated, 3 different ones - same issue

Spotify version
Newest 1.0.48.103.g15edf1ec on all 3 units

Equalify Pro version
Newest downloaded februart 4th 2017 on all 3 computers


#2

Thankfully this does not have anything to do with Equalify itself.

Sounds like you are not using the right settings in TS3. For music bots you should select the Opus Music codec or what its called and set the quality high enough for music to sound good.

Normal TS3 codecs are meant for voice and do not do music well.

This is unfortunately not something i can help you with as it is a TS3/VAC settings issue, not an Equalify issue. (and i do not know much about TS3 or VAC)
My suggestion is to google how to get the best quality music in TS3. OR maybe @DigidyDOG can help.

Due to this not actually being related to Equalify i’m going to move it to the general forum.


#3

Superb, thank you so much. It helps alot knowing it’s not Equalify causing the issue - so thanks alot!


#4

@malinsken
I know this may sound EXTREMELY Out of place, but for Best Quality, use the Visualizer inside Equalify AND, change the Audio Codec To CELT MONO.

As far as I know, It uses more packets, which means not skimping on the latency and Less compressed packets being sent/received from server to client.

Works best for me and Quality is insane. [With the right EQ Settings]


#5

@malinsken

@Notrace’s Answer is spot on, its due to the voice codec of the channel. Default is Opus Voice 6 you can get improvements with Opus Voice 10 but “OPUS MUSIC 10” is 100% hands down the best because its made for music and the codec has Stereo where with @munkeywaxx “CELT MONO” is the Highest Quality Voice Codec you can get, the reason this is better for Voice and not Music is because its is as the name suggests MONO, which means it is only giving you “1 speaker (Call this a middle speaker)”
If the song pans something from left to right or has more something in one ear you won’t hear the change.

The only downside is some people have MONO microphones (very rare) and will only be heard in one of your ears when in Opus Music.


#6

I have been using a TS3 Bot with VAC and Equalify since the free version of Equalify. I even have a video (slightly outdated) but has the the info needed to set it up that has 30k views if you need anymore help let me know!


#7

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.