1.4.2 Auto update not showing install button

Problem description:
Equalify reminds about the latest 1.4.2 being available. Can’t make that disturbing window over the spotify windows disappear. There is no OK button to update. And 1.4.2 is not available on this website. What to do?

Operating system:
windows10

Equalify Pro version
1.4.0

Hey,
A screenshot of the update dialog would be great to understand what the problem could be.
Also hitting Esc will close the window

This is happening to me too

What is your scaling settings in windows? more than 200% ?

Have you enabled scaling in equalify? (settings->dpi)

To me it looks like you have scaling enabled in windows but not in Equalify. And the problem should be fixed by setting the scaling in Equalify to auto or the same as you have in windows.

Set to 250% in windows. Equalify settings are set correctly to Auto.

The text in that update window does not look scaled to me though.
Try setting the equalify dpi to 200% and see if something changes (you can click the check for update link in the about tab in the settings to see the update window again)

Just checked. Changing Equalify DPI to 200% definitely makes equalify GUI smaller, so auto was working correctly.

The auto-update modal is not being affected by Equalify’s DPI setting. No matter how Equalify changes to match my DPI setting choice, the auto-update box was always the same.

I mean, the auto update window should scale based on the eq settings.
Here’s how it looks for me with the same version as you have installed at 200% (your window in the background at the right scale)

Please open the settings window, go to about and click check update… is the window still the same size ?( hide the update window before checking for a new update (hit esc))

Hitting ESC to close the small window, then going an hitting the “check for updates” link under settings pulled up the large version and now I see the buttons!

Ok thats great.
Might be something that happened during the new spotify gui update that makes the dpi checks not get the correct numbers before the update window shows the first time… i’ll look into it!

Fairly sure i’ve found the cause, it will be fixed in the next update. (The first update you do will still show the same issue, but future versions should be fixed!)

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.